using Firefox

Post Recommendations / your take on EQ Outrider here!

using Firefox

Postby avensis » Thu Oct 05, 2006 7:33 am

I try to use Firefox as much as possible, but for some reason i cant login to EQoutrider using it, when i enter my login info it just bounces back to the main screen again. I can login fine using IE, any ideas?
Image
avensis
Ranger
 
Posts: 149
Joined: Sun Dec 18, 2005 7:46 am

Postby Nendiilya » Thu Oct 05, 2006 7:35 am

Hmm, I used to have similar problems with firefox, but I just had to login twice to fix it - or set it to save my login info and auto log me on.
Bythos
Centurion of Cestus Dei
Asmodean, Lumiel Server (Aion)

Nendiilya the Voyager
Officer of Cestus Dei, Veeshan (retired 2007)
User avatar
Nendiilya
Semper Tyrannis
 
Posts: 949
Joined: Thu Sep 22, 2005 4:47 pm
Location: Seattle

Postby Ladwenae » Thu Oct 05, 2006 7:52 am

I stopped using firefox because when I had to do admin stuff here on outrider and as an example had to active a newly registered who never got a confirmation email it changed said user's PW to mine. Im sure I could find out a setting where it wouldn't do that, but it was just far easier to use IE...
Ladwenae - rangering again!
Ladwenae
Site Admin
 
Posts: 1593
Joined: Thu Sep 22, 2005 10:38 am
Location: Denmark

Postby Barnard » Thu Oct 05, 2006 8:30 am

Relax your cookie and privacy settings to help this problem. By default FireFox is much more strict on handling cookies than IE is.
The Tribunal - retired (This time I mean it!)
User avatar
Barnard
Pathfinder
 
Posts: 213
Joined: Mon Dec 05, 2005 7:02 pm
Location: Surefall Glade

Postby Tevaran » Thu Oct 05, 2006 8:52 am

Glad you posted this Avensis.. thought it was just me!

tev
Tevaran
Reviction
Emarr ZZZhttp://eq.magelo.com/profile/169497ZZZ"
Tevaran
Ranger
 
Posts: 52
Joined: Sun Dec 04, 2005 11:38 am

Postby avensis » Thu Oct 05, 2006 10:35 am

I'll check my cookies and post back =)
Image
avensis
Ranger
 
Posts: 149
Joined: Sun Dec 18, 2005 7:46 am

Postby avensis » Thu Oct 05, 2006 10:47 am

Well, not sure what i did but its letting me login and remembering my password in Firefox now :) I did check the cookie section but didnt see anything to alter really. I did clear the cache though, maybe it was that.
Image
avensis
Ranger
 
Posts: 149
Joined: Sun Dec 18, 2005 7:46 am

Postby Ghanur » Thu Oct 05, 2006 10:54 am

Using the Fox since the boards start - never had a problem with it.

But I never use the "remember login and password data" function - that's for the lazy or dumb people only :lol: and I clear all cached data on exit.
Far more secure and I won't fall victim to those nasty addservers with their billions of tracking cookies 8)
Image
User avatar
Ghanur
Ranger
 
Posts: 141
Joined: Thu Dec 01, 2005 5:34 am
Location: Deutschland

Postby avensis » Thu Oct 05, 2006 7:07 pm

Back to not letting me log in now, i had it set to remember password, changed nothing and after a few times checking the boards its blank and when i try to login i just get kicked back to the main forum area.
Image
avensis
Ranger
 
Posts: 149
Joined: Sun Dec 18, 2005 7:46 am


Return to Feedback

Who is online

Users browsing this forum: No registered users and 1 guest